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Administration - Service Desk - Services - Export - Import of services: Importing already imported services with new custom fields will not import those new custom fields

This article is about product releases

ALVAO Service Desk 11.0 and higher

Symptoms

Importing service catalog with new custom fields (for ticket or process).
Import process states that there is nothing new to import.

Cause

The cause is a bug in ALVAO products.

Solution

-

Workaround

Import service catalog to some service subtree where services from this import does not exist.

What also should work: renaming existing services.

Steps to reproduce this behavior

Import is done on the same service catalog level where services from import already exists.

Attachments

Issue number

T187224ALVAO

 

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