Tickets: Opening time without SLA paused (hours) - wrong value after operating hours changed
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
The "Opening time without SLA paused (hours)" and "Time open without awaiting response from requester (hours)" columns show incorrect values for tickets with SLAs where operating hours have recently changed.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 26.1 RTM (code freeze 2026-01-05; 2026-02-05)
Workaround
Run the scripts from the Attachments section.
Steps to reproduce this behavior
Issue number
T187532ALVAO