Tickets - Ticket - Approval: SD - Ticket - Approval can be started even when the approval state has been removed
This article is about product releases
ALVAO Service Desk 10.3 and higher
Symptoms
The approval of a ticket can be started via the 'Start approval' button in the collapsed menu.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 26.1 Patch (code freeze 2026-02-16; 2026-03-12)
Workaround
-
Steps to reproduce this behavior
- Add a new state to the ticket process and mark it as 'Approval'.
- Delete this state.
- Create a new ticket in the service which has this process.
- The 'Start approval' button appears under the three dots.
Attachments
Issue number
T188931ALVAO