Ticket templates - Ticket template - Schedule (automatically create tickets using this template) - Interval: Daily - Create a new ticket after resolution of the previous one in the sequence in (days) - Not working as intended
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
Create a new ticket after resolution of the previous one in the sequence in (days) is not correctly working for the very first ticket.
Expected behavior is: First ticket is created on the day template scheduling should start.
Wrong behvior: First ticket is created after XYZ days.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 26.1 Patch (code freeze 2026-02-16; 2026-03-12)
Workaround
Set daily, let the system create first ticket and after that set the option Create a new ticket after resolution of the previous one in the sequence in (days).
Steps to reproduce this behavior
Set period daily and choose Create a new ticket after resolution of the previous one in the sequence in (days).
Attachments
Issue number
T190435ALVAO