Administration - Service Desk - Services - Service - Service catalog - New ticket form - Ticket name template: SLA tag is replaced by id instead of name
This article is about product releases
ALVAO Service Desk 11.1 and higher
Symptoms
SLA tag in ticket name is replaced by SLA id instead of SLA name.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 26.2 (code freeze 2026-03-30; 2026-04-30)
Workaround
-
Steps to reproduce this behavior
Use ticket name variable picker to add SLA tag to ticket name.
Attachments
Issue number
T191188ALVAO