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Tickets - Ticket - Send a message: From child ticket - To ticket solver - User (sender) is not member of service team - Message is not sent

This article is about product releases

ALVAO Service Desk 11.2 and higher

Symptoms

Message can be seen in the log of child ticket, but this message was not sent to the ticket solver, neither notification of a new received message was sent.

In Alvao 26.1 it is not possible to send this message from a child ticket if a user is not a member of service team of that ticket's service (which also is a bug).

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 26.1 Patch (code freeze 2026-03-09; 2026-04-02)

Workaround

Send that message from parent ticket.

Steps to reproduce this behavior

Solver of parent ticket wants to send a message from child ticket.
He normally would not see this ticket, because he does not have any appropriate service team role nor is he ticket requester in that service.
But as a solver of PARENT ticket he needs to know how many tickets are blocking ticket from moving to the resolved state.

Attachments

Issue number

T191291ALVAO

 

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