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Administration - Service Desk - SLA - SLA - Alert rules - Alert rule - Alert for ticket not being resolved: requester inactivity - answer can be loaded as new ticket with wrong encoding

This article is about product releases

ALVAO Service Desk 11.2 and higher

Symptoms

The reply to the message is uploaded as a new ticket with broken encoding (UTF‑7).

Cause

The alert is in plaintext, and Outlook Classic changes the encoding of the reply to UTF‑7.

Solution

Fix planned for release 26.2 (code freeze 2026-03-30; 2026-04-30)

Workaround

Use Outlook Web App to reply

Steps to reproduce this behavior

The requester is replying from Outlook Classic on a Windows device.

Attachments

Issue number

T192356ALVAO

 

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