Skip Navigation LinksALVAO 11.2Admin guideTroubleshootingKnown issues Skip Navigation Links.


Skip Navigation LinksALVAO 11.2 / Admin guide / Troubleshooting / Known issues

Ticket - Process - Status: Automatic Ticket Creation - Automatically created ticket doesn't take Requester from custom field

This article is about product releases

ALVAO Service Desk 11.2 and higher

Symptoms

Automatic Ticket Creation in a staus - Created ticket doesn't take Requester from the custom field. Requester from the source ticket is used instead.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release ALVAO 26.2 Patch (2026-06-04)

Workaround

Change the requester manually after the ticket is created.

Steps to reproduce this behavior

Attachments

Issue number

T194945ALVAO

 

Did not find what you were looking for? Ask our technical support team.