Tickets - New ticket: Ticket is automatically assigned to a solver group with only one solver (Advanced Workflows) - Status is not changed according to the choice *Switch to this status automatically following the first assignment to solver*
This article is about product releases
ALVAO Service Desk, ALVAO Advanced Workflows 11.1 and higher
Symptoms
The ticket should have changed its status to a state with the option *Switch to this status automatically following the first assignment to solve* enabled.
However, it remained in the first state of the process.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release ALVAO 26.3 (2026-07-23)
Workaround
-
Steps to reproduce this behavior
On some status of the process, enable option *Switch to this status automatically following the first assignment to solve*.
On the first status of that same process, enable option *Assign ticket to solver group during transition to this status*.
Chosen solver group has only one solver.
Ticket is automatically assigned to this solver group and solver.
Attachments
Issue number
T195703ALVAO