SD - Ticket - Approve by email - The 'Approve' and 'Reject' buttons have the wrong hyperlink if the ticket name contains quotation marks
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
The 'Approve' and 'Reject' buttons in approving email have the wrong hyperlinks, so the approve/reject email is not prefilled correctly.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release ALVAO 26.3 (2026-07-23)
Workaround
-
Steps to reproduce this behavior
Start approving the ticket with the quotation marks in the name.
Attachments
Issue number
T195816ALVAO